Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2008
    Posts
    3,238
    Thanks
    53
    Thanked 104 Times in 81 Posts

    Board Issue regarding Registering and New Users

    Hello everyone,

    The last few days it's come to my attention that we've got some issues with the board. Basically the registration isn't working and even when we circumvent it by manually adding members through our Admin Control Panel, those members can't post. Currently we're trying to home in on the issue.

    At first I didn't know we had an issue, so when reports came in we first tried to see if something was wrong with the PC of the person who reported it. When that turned out to not at all be the case, I tested registering myself and indeed ran into issues. I then made a user manually and that user indeed couldn't post in any way, despite the user looking exactly as it should on the surface. Sadly I neither have the access nor the knowledge to completely get down to the problem, so I reported on the issues, my findings, and the areas I couldn't reach. Gold Phoenix Ranger then had a look in the areas he did have access to.

    What we've found out is that there's files missing, according to error reports. This can have quite a few causes, so we're trying to contact the people who can do anything about it. It might take a little time.

    Reason I share all this, is so that guests can see why they can't register.

    It should be noted manually added accounts can talk in the Shoutbox (aside from reading posts, that's all they can do). We can add people if asked through either a friend on the board or through Facebook. I can't guarantee those manually added accounts won't have to be remade once the registration has been fixed though. I don't know how the backend works exactly.

    We'll keep you all updated.

    - Rage

  2. The Following 2 Users Say Thank You to Raging Phoenix For This Useful Post:

    Jordan Cullen (08-27-2018), White Ranger Power (08-24-2018)

  3. #2
    Join Date
    Mar 2008
    Posts
    2,735
    Thanks
    63
    Thanked 79 Times in 62 Posts
    Blog Entries
    1
    Any new update regarding this problem? Been working on something with Mr. Silver from RangerCrew and it would involve having people from there register here, and wanted to give the heads up that it is ok now for new players to post.
    My Bloody Rose...

    *Thanks to Nero Trinity for the amazing Sig.*

  4. #3
    Join Date
    Feb 2008
    Posts
    3,238
    Thanks
    53
    Thanked 104 Times in 81 Posts
    Haven't heard anything after Power Morphicon. I don't think anything changed and it seems the ones who could do something about it, don't care too much.

  5. #4
    Join Date
    Feb 2008
    Posts
    577
    Thanks
    26
    Thanked 24 Times in 17 Posts
    Last I checked (a few months ago admittedly), the blocking of new rego's is due to an overly aggressive spambot filter plugin that's been basically the only thing between us and spam accounts flooding in from Vietnam (even when I've gone in and manually blocked IP ranges from there when there was a glut of users from the same IP ranges).

    It's a "Damned if we do, damned if we don't" situation as if we turn off the plugin we can get new people to sign up freely but it also opens us up to spambot accounts from countries in South East Asia (and China), but leaving the plugin on keeps us clear from the bots but nukes new rego's in general.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •